Uponor MagiCAD plugin for AutoCAD

Uponor MagiCAD plugin for AutoCAD 2015.5

Free
Uponor MagiCAD plugin for AutoCAD helps you to open UponorMagi.cuix files
 
2015.5.1 (See all)

Uponor MagiCAD plugin for AutoCAD helps you to open UponorMagi.cuix files. When you first time start using Uponor MagiCAD Plugin, you need to load the customization file (UponorMagi.cuix) manually. This plugin works with the following MagiCAD versions:
- MagiCAD 2014.4/2014.11 and AutoCAD 2010-2015.
- MagiCAD 2014.5 or newer and AutoCAD 2010-2016.

Info updated on: